SEO

Выпущен патч, исправляющий уязвимость в плагине AMP для WordPress

Выпущен патч, исправляющий уязвимость в плагине AMP для WordPress

Разработчики популярного плагина AMP для WordPress (AMP for WP) выкатили патч для критической уязвимости, обнаруженной в прошлом месяце. Пока велась работа над устранением, плагин был убран из соответствующего раздела на сайте WordPress.org.

Выпущен патч, исправляющий уязвимость в плагине AMP для WordPress

Разработчики плагина заявили, что причиной изъятия плагина являлась уязвимость, которая могла использоваться людьми, не являющимися администраторами сайта. Это означает, что хакеры могли манипулировать настройками плагина чтобы, к примеру, разместить рекламу, добавить кастомный HTML или вредоносные JavaScript-скрипты.

Команда плагина рекомендует всем пользователям, установившим его, скачать патч. Стоит отметить, что если в настройках плагина включены автоматические обновления, то возможно, что патч уже был применен. В противном случае плагин можно обновить вручную.

Напомним, ранее в этом месяце стало известно, что половина сайтов на WordPress может оказаться под угрозой в декабре.

Related Articles

Back to top button
Close
Close